Xcode升级13.0 引用的第三库,,不能embed,,否则报错找不到image

王政 1月前 44

如果not embed ,IM 语音电话之类的会报错,,找不到服务

上传的附件:
最新回复 (1)
  • HeavyRain 1月前
    引用 2

    这个不是我们SDK的问题,因为我们已经适配过iOS15了(其实只有一个tableview需要改一下),您可以试一下我们的demo,什么都不要改,看看能不能编译通过和运行。

    你们提供的信息很少,不清楚是怎么使用的,看样子像是把野火的SDK嵌入到了你们的APP中。由于野火是动态库,所以必须是embed才可以,你可以看一下野火demo的应用依赖的库,把所有依赖的库都加上

返回