关于moquette版本

592238470 27天前 39

大佬们好!

我看到社区版IM-Server是基于moquette开发,看了下moquette的github文档,很简单,目前也没有支持mqtt5.0。

野火好像是基于0.10版本的moquette开发,想问下野火有没有对moquette进行特殊改造?能否将开源版本的moquette进行升级,甚至切换为其他mqtt broker?

感谢回复!

最新回复 (1)
  • HeavyRain 27天前
    引用 2
    野火改动非常大,基本上完全跟之前的项目功能不一致了,所以没有办法也没有必要升级moquette的版本
返回