关于Xcode 14.3 编译Demo失败问题,请尽快解决

lualy 11月前 741

在最新版本的X-Code中编译新下载下来的Demo出现如下错误提示

ld: file not found: /Applications/Xcode.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/lib/arc/libarclite_iphonesimulator.a clang: error: linker command failed with exit code 1 (use -v to see invocation)

上传的附件:
最新回复 (7)
  • HeavyRain 11月前
    引用 2
    我本地的xcode是14.2,从appstore上看,最新版本也是14.2。您的14.3的版本是appstore上的正式版吗?
  • lualy 11月前
    引用 3
    这个链接可以下载最新版本的X-Code
    https://developer.apple.com/download/all/
  • HeavyRain 11月前
    引用 4
    我们没有办法支持beta状态的xcode版本,请用appstore上的正式版。当新版本的xcode发布后,我们会第一时间适配
  • lualy 11月前
    引用 5
    HeavyRain 我们没有办法支持beta状态的xcode版本,请用appstore上的正式版。当新版本的xcode发布后,我们会第一时间适配
    好的吧
  • HeavyRain 11月前
    引用 6
    xcode14.3已经发布了,野火做了适配(把最低版本号提高就没有问题了),请验证
  • phae 7月前
    引用 7
    uni-app云端打基座包,ios 模拟器,用的xcode 14.0,也是报这个错。打真机包就没有问题
  • HeavyRain 7月前
    引用 8
    用真机测试看看
返回