uniapp集成语言视频sdk报错

haijin 1月前 94

最新回复 (9)
  • haijin 1月前
    引用 2
    原生插件配置了
  • HeavyRain 1月前
    引用 3
    请用demo对比测试看看
  • x86 1月前
    引用 4
    这应当是没有引入音视频插件
  • haijin 1月前
    引用 5
     let sessionStr = avengineKitPlugin.startSingleCall(userId, audioOnly);
                   console.log('sessionStr')
                   console.log(sessionStr)  // 这里返回为null是啥问题呢
  • haijin 1月前
    引用 6
    sdk的内容还是去年10月份的,需要更新么
  • haijin 1月前
    引用 7
    音视频插件 需要使用旧版的还是新版的
  • haijin 1月前
    引用 8

  • x86 1月前
    引用 9
    haijin 音视频插件 需要使用旧版的还是新版的
    这得看你们自己的需求

    新版插件的 UI 是在 uniapp 层开发的,对应项目的 main 分支
    旧版插件的 UI 是原生的,对应项目的 native-rtc-ui 分支
  • x86 1月前
    引用 10
    haijin 音视频插件 需要使用旧版的还是新版的
    https://ext.dcloud.net.cn/plugin?id=15619 这是新版音视频插件
    https://ext.dcloud.net.cn/plugin?id=9364 这是旧版音视频插件
返回