官方demo,我进行真机调试,出现异常。 'WFChatUIKit.framework' was built for iOS Simulator.

京津 9天前 37

/Users/***/Desktop/ios-chat-master/wfchat/WildFireChat.xcodeproj Building for iOS, but the linked and embedded framework 'WFChatUIKit.framework' was built for iOS Simulator.

请问如何处理?我想进行真机测试

最新回复 (3)
  • 京津 9天前
    引用 2
    我尝试了 workspace 里面的  legacy build system 处理。无效
  • 京津 9天前
    引用 3

    Showing Recent Issues
    Error: 'WFAVEngineKit.framework' in the Link Binary With Libraries build phase is using platform filters which is not supported in the legacy build system.
  • HeavyRain 9天前
    引用 4
    下载代码后,先什么都不要修改,然后依次编译client,uikit,chat。注意编译时真机和模拟器都编译一遍。试试chat能不能支持真机和模拟器运行
返回