野火兼容android 4.2系统吗?

kavin 2020-10-13 349

我用的是手机模拟器android4.2  和 4.4的系统,都会崩溃!

最新回复 (5)
  • kavin 2020-10-13
    引用 2
      

    dlopen("/data/app-lib/cn.wildfirechat.chat-1/libmarsstn.so") failed: Cannot load library: find_library(linker.cpp:889): "/data/app-lib/cn.wildfirechat.chat-1/libmarsstn.so" failed to load previously

    java.lang.UnsatisfiedLinkError: Native method not found: com.tencent.mars.proto.ProtoLogic.registerMessageFlag:(II)V
            at com.tencent.mars.proto.ProtoLogic.registerMessageFlag(Native Method)
            at cn.wildfirechat.client.ClientService$ClientServiceStub.registerMessageContent(ClientService.java:309)
            at cn.wildfirechat.client.ClientService.onCreate(ClientService.java:2332)
  • x86 2020-10-13
    引用 3
    这系统太老了,我们没测试仔细测试过。

    请问你们什么场景下,需要兼容这么老的版本?
  • kavin 2020-10-14
    引用 4
    公司做的项目 minSdkVersion 17,不就是4.2的系统吗?我怎么办?
  • q9nx 2020-10-14
    引用 5
    升级啊。现在谁还用4.2啊   非洲用户啊?
  • kavin 2020-10-15
    引用 6
    野火最低兼容到那个版本?Android6.0 ?
返回