pc-chat安装报错

glg666 8月前 385

按照windows的要求装了node,python等版本后;在npm install报错;

MSBUILD : error MSB3428: Could not load the Visual C++ component "VCBuild.exe". To fix this, 1) install the .NET Framework 2.0 SDK, 2) install Microsoft Visual Studio 2005 or 3) add the location of  the component to the system path if it is installed elsewhere.  [f:\??\??\pc-chat-master\node_modules\ref\build\binding.sln]

最新回复 (1)
  • x86 8月前
    引用 2
    请严格按照readme安装依赖,一定严格按照readme安装依赖
返回